WebSite X5 Answers

E-Mail Kontakt Formular Fehler javascript aktivieren

Posted on the , Visited 305, Followers 1, Shared 0

E-Mail Kontakt Formular funktioniert nicht, javascript aktivieren wird angezeigt, Server Strato hat aktuelles PHP 5, auch in den erweiterten Einstellungen bei website mindere Qualität einstellen usw bringt keine Änderung

Correct Answer

Correct  

Danke! Es hat geklappt. Ich habe die entsprechenden Änderungen vorgenommen und das Problem ist behoben. Vielen, vielen Dank, ich bin sehr beindruckt und habe großen Respekt vor dieser Leistung. Nun liegt es noch an Incomedia, das ursächliche Problem zu finden und zu beheben. Nochmals vielen Dank an alle Beteiligten und ein ganz grosses Lob für den Spürsinn, die Geduld und die großartige Fachkenntnis!

Posted on the de

15 Answers, 1 Useful

 

Wenn angezeigt wird das du javascript aktivieren sollst dann musst du dies im Browser machen. Das hat nichts mit deiner Webseite im eigentlichen zu tun. Einige Funktionen deiner Seite benötigen aktiviertes javascript. Wie du javascript aktivierst steht hier geschrieben

http://www.enable-javascript.com/de/

Posted on the de
 

Vielen Dank für die Antwort. Die Meldung "javascript aktivieren" wird leider angezeigt, obwohl javascript aktiviert ist.

Posted on the de
 

Danke! Dort wird angezeigt, dass javascript aktiviert ist. Leider...

Posted on the de
Useful  

Könnten sie den Link zur Kontaktseite angeben, um zu sehen was los ist ?

Haben Sie mit verschiedenen Browsern versucht, in welchem Browser folgt die Meldung?

Javascript kann im Browser aktiviert sein oder eben nicht.

Gruss JJ

Es gibt auch einen Code zum einbauen auf der Homepage, der vor inaktivem Javascript warnt. Dieseer kann als HTML-code im Header eingefügt werden:

<noscript>
 Um den vollen Funktionsumfang dieser Webseite zu erfahren, benötigen Sie JavaScript.
 Eine Anleitung wie Sie JavaScript in Ihrem Browser einschalten, befindet sich
 <a href="http://www.enable-javascript.com/de/" target="_blank">hier</a>.
</noscript>

Posted on the de
 

@juag

Nur ist der Code relativ sinnfrei wenn jemand die Meldung sowieso beim abschicken erhält.

Der Code steht auch schon auf obigen Link....

_____________________________________________

Meine Vermutung!

Es wird ein älterer Internet Explorer benutzt. Da kenne ich das obige Problem her.

Es kann aber auch sein das du eventuell ein Plugin installiert hast im Browser welches dir javascript ausschaltet.

Wenn es ausgeschaltet ist solltest du ja auch bei anderen Seiten z.B. ebay die meldung erhalten.

Die Url

http://rechtsanwalt-meding.de/

verwendet noch eine ältere Version. Hast du mal neu hochgeladen die Seite?

Posted on the de
 

scheint schwierig zu sein... es handelt sich um die seite www.meding-strafverteidigungen.de dort beim kontaktformular. ich benutze den aktuellen firefox, aber auch beim inernetexplorer gibt es das problem, auch bei dritten personen, welche dies von ihrem computer ausprobiert haben....bei ebay kann ich alles erkennen...vielleicht liegt es an der neuen version von websitex5? denn vorher bei der etwas älteren version konnte ich das formular nutzen, siehe www.rechtsanwalt-meding.de......nochmals vielen dank für die mühe..mir ist aufgefallen, dass das formular, das fehlerhafte, gar nicht so funktioniert wie das alte, also es verfärbt sich nicht bei der eingabe und auch erscheint keine fehlermeldung wenn ein pflichtfeld nicht ausgefüllt wird, obwohl ich dies eingestellt habe, da wird doch irgendwie die lösung liegen...habe mehrfach neu hochgeladen und auch das formular neu installiert, ohne erfolg....vielleicht ein installationsfehler beim website update?

Posted on the de
 

Der Fehler ist eigentlich auf jeder Seite von dir aber nur nicht direkt zu sehen.

Also es liegt bei dir ein Fehler in der x5settings.js vor die Datei befindet sich im Ordner res

Hier steht folgende Zeile drin

opacity: 0,800,

dort müsste aber eigentlich

opacity: 0.800,

stehen. Woher der Fehler jetzt kommt kann ich dir jetzt auch nicht sagen. Du kannst aber mal probieren

Strg zu drücken und auf Vorschau klicken bzw. Das Programm schließen und die Preview und Upload Ordner leeren welche sich im Arbeitspfad vom PRojekt befinden.

Posted on the de
 

Danke, das wird es vielleicht sein, leider verstehe ich nicht ganz, wie ich den fehler beheben kann, wärst du so nett, es für mich ganz einfach zu erklären...danke

Posted on the de
 

Hatte ich versucht.

Also verschiedene Lösungsansätze die du gehen kannst.

1.

Strg Taste drücken auf der Tastatur und HALTEN dann auf Vorschau klicken.

Damit werden die Dateien neu geladen bzw. auch erstellt

ODER

2.

Die Ordner "Preview" und "Upload" LEEREN

Die beiden Ordner befinden sich im Arbeitsverzeichnis von deinem Projekt.

Um zu wissen wo das ist gehst du direkt nach dem Start von X5 links unten auf Einstellungen. Dort steht der Pfad in dem sich deine Projekte befinden. Dort nur die beiden Ordner LEEREN aber du musst vorher das Programm schließen!

Diese Datei wo der Fehler drin ist wird automatisch erstellt - somit kann es auch sein das irgendwas bei dir schief läuft, denn bei mir stehts richtig drin. Probiere das beides erstmal und dann sehen wir weiter.

Posted on the de
 

Danke, die Anleitung war sehr einfach und ich habe beide Varianten ausprobiert und anschließend alles komplett neu hochgeladen, leider kein Unterschied zu vorher. Auch habe ich schon websitex5 neu installiert, auch keine Änderung....

Posted on the de
 

Wenn du willst das es sofort geht ändere einfach das Komma zum Punkt um in der genannten Datei. Ich werde das mal markieren für Incomedia. Die melden sich dann.

Posted on the de
 

diese datei gibt es nicht, zumindest finde ich sie nicht, lediglich im ordner res findet sich eine x5 engine datei aber die von dir beschriebene leider nicht?

Posted on the de
Correct  

Danke! Es hat geklappt. Ich habe die entsprechenden Änderungen vorgenommen und das Problem ist behoben. Vielen, vielen Dank, ich bin sehr beindruckt und habe großen Respekt vor dieser Leistung. Nun liegt es noch an Incomedia, das ursächliche Problem zu finden und zu beheben. Nochmals vielen Dank an alle Beteiligten und ein ganz grosses Lob für den Spürsinn, die Geduld und die großartige Fachkenntnis!

Posted on the de